Roundcube Plus Help Desk

Knowledgebase
Search help:

What are the system requirements for the skins and plugins?

Our skins and plugins require the following: Roundcube: 1.3.x; PHP: 5.6 or higher.

Browser Compatibility

The skins are compatible with all modern browsers.

Limitations

The skins and plugins have been created for the standard version of Roundcube as provided on the Roundcube website. They might not work properly with customized versions of Roundcube including the version provided as part of the Kolab system.

This plugin is not compatible with the old 'classic' skin. We suggest you remove this skin from your Roundcube installation as not to confuse your users.

Was this article helpful? yes / no